Freesky Zion
duo max
sat-hero

About the author

Elrasa

Actualizacion equipos azamerica, azfox, azsat, miuibox, freei, freesky, globalsat, zatbox, onduo, nazabox y otros mas, diseño y compilación de softwares, trabaja en google. R.A.S.A.

Related Articles

120 Comments

  1. 1

    alex

    cual es la mejor actualizacion para el dongle ibox original

    Reply
  2. 2

    Alberto Silva

    Rasa compañero de jardín! siempre de primera mano la info en tu blog! muy bueno te felicito por el trabajo implacable realizado clap clap!
    En esta te voy a preguntar si la actualizacion que publicaste va bien para la linea de Dongles I-BOX serie “S” -Chinos- y que estan actualizados con la version del 5 de agosto (bajado desde esta misma web!). Si me confirmas me propongo para realizar la prueba y comentar luego los resultados para fruto del grupo de amantes FT@ antenas libres para todos semas un solo disco congeniando con el hispasat vislumbrando el norte iks, su deidad rasita gracias por las semillas que nos hacen florecer de alegria
    PD(lo anteultimo nada que ver me delire nomas)

    Reply
    1. 2.1

      Elrasa

      Hermano querido un mensaje muy boningo me alegra leer y saber que el blog aporta para muchas personas alegria, bueno si es para todos los serie S y algunos en AZ o AJ los probe y va bien, no hay lio con nuestra actualizacion esta normal, espero tus comentarios despues del cambio ok

      Reply
  3. 3

    Julio

    Gracias Rasa por toda su información.Disculpe,pero es posible bajar los archivos sin tener que instalar “aplicaciones raras”, que contaminan el PC?. Al intentar bajar sus archivos los link “disparan” a cualquier parte.Muchas gracias

    Reply
    1. 3.1

      Elrasa

      los archivos que pasamos estan libres de virus, antes de postearlos nosotros las testeamos y las probamos, uffff si fuera con virus mejor ni las ponemos hermano querido…

      Reply
  4. 4

    andres

    si le pongo otra vez el dump del ibox puedo instalarle esta actualizacion esq lo transforme en pro one y no me da flores

    Reply
    1. 4.1

      Elrasa

      dejalo como pro one amigo mio es el que mejor esta funcionando, sabes que no hay mucho soporte azplus

      Reply
      1. 4.1.1

        andres

        amigo rasa el problema esq transformado en pro one no tengo señal solo me cogio unos minutos y luego encriptado probe la señal de hispasat y esta 70 90 entonces no se que hacer le hago un recovery???

        Reply
  5. 5

    Andres F Z

    RASA..!!!… como estas amigo!!.. me comunico contigo ya que vi que publicaste una nueva actualización bajo el nombre: “I-Box Original AZPlus V.5.07 (Beta)” y lo que quiero sabes es si esta es la que necesito para el” Dongle IBOX Original” que tengo, ya que no se mas información. Vuendo la foto es el mismo, pero necesito que me digas tu si es correcto o no. Te puedo contar ademas que es el de un solo LED ROJO y la serie es Sxxxxxxx… ¿es lo que necesito?.

    Me cuentas por favor.
    Muchas gracias por tu colaboración y siga a delante con sus maravillozos aportes en la red.

    Suerte compañero!!!!…

    Andres… desde Santiago de Chile.

    Reply
    1. 5.1

      Elrasa

      si hermano mio es para tu i-box cuentame como te ira okas…

      Reply
  6. 6

    yomar

    HERMANO QUERIDO SOY DE VENEZUELA SALUDO Y APOLLANDOLO AL 100% COMPADRE. OIGA HERMANO MI DUDA ES QUE YO TENGO MI I-BOX TRANSFORMADO CON EL PARCHE PRO ONE PERO AHORITA ESTA CON MUCHOS FRIZEOS. QUERIA SABER SI CON ESTA NUEVA VERSION AZPLUS NO EXISTEN FRIZEOS Y CLARO DEBO APLICARLE UN RECOVERY AL I-BOX PARA METERLE ESTA NUEVA VERSION. TENGO UN I-BOX ORIGINAL TRANFORMADO AL HISPASAT Y UN DECO AZBOX EVO XL AL AMAZONAS. SERA MEJOR ACTUALIZACION ESTA QUE LA QUE TENGO

    Reply
  7. 7

    pablo

    hola saludos esta si que esta buenisima ,nada q ver con las transformaciones,nada como el original,gracias RASA.

    Reply
  8. 8

    mediocura

    amigo rasa, tenga un cordial saludo, le cuento que tengo un evo xl con un dongle ibox original, pero hace aprox 1 mes dejo de funcionar, las actualizaciones no me funcionan, que me aconseja, como lo soluciono si tiene arreglo o mejor pienso en comprar otro?… de ser así aconséjeme uno, vivo en panamá, y loa programación de acá no es que sea muy buena y menos los fines de semana… jajaja… viejo le recomiendo de todo corazón… si lo puedo conseguir aqui o usted me lo envia, como sea…___ cuénteme que tal es el az america 925 me estan vendiendo uno pero la verdad no se que tal sea, o me pase lo mismo que el evoxl que ya no me sirve… gracias y espero respuesta….

    Reply
  9. 9

    Mauricio

    Esta muy buena esta actualización,solo se me frizea como tres segundos,mucho mejor que la anterior…Sigue así,y se agradece mucho Rasa…..

    Reply
  10. 10

    tito

    hola sabes tengo un dongle inbox serie s de un led rojo.no se actulizacion tiene ni ningun satom si esta tranformado o cual actulizacion tienes me puedes guiar para ponerle una actulizacion que funcione xk ahora solo sale incriptando

    Reply
    1. 10.1

      Elrasa

      baje esta que tiene ahi, le servira amigo mio

      Reply
  11. 11

    alfrdo

    todo ok gracias por la actualizacion funciona muy bien

    Reply
  12. 12

    ARTURO

    NO SE COMO DESCARGAR EL ARCHIVO ME MANDA SIEMRE A LIVID DE DESGARGA, ESTO LO DESCARGO PERO NO LOGRO ABRIR EL ARCHIVO, GRACIAS

    Reply
  13. 13

    ARTURO

    ME REFERIA A LA ACTUALIZACION DEL 4 DE NOVIEMBRE.GRACIAS

    Reply
  14. 14

    criss30

    Amigo siguio funcionando porque lo puse en mi dongle de la serie I y no sirvio?

    Reply
  15. 15

    pato

    Hola compadre, te escribo solo para agradecer todo el apoyo que nos brindas y el darnos soluciones a nuestros problemas. En verdad haces un trabajo excelente, Gracias por tu tiempo y talento
    nos vemos
    te escribo desde chile
    no cambies nunca amigo
    bye

    Reply
  16. 16

    luchinsat

    amigo rasa felicitaciones por la la información yo la instale en uno transformado ats277 c/puente y funciono ok no esta demás probar ¿habrá algún firmware para sks amazonas como se comenta? yo esto haciendo pruebitas

    Reply
  17. 17

    Marco

    Gracias compañero Bolivia con flores….
    Un abrazo….

    Reply
  18. 18

    Manolin

    Hola el Rasa, te escribo desde Miranda, Venezuela. La actualizacion funciona perfectamente pero ¡Sres! hay que entender algunas cosas, hay varios factores que no estan tomando encuenta con el tema de los frizeos. Primero, los transponders que se usan con las actualizaciones de los I-BOXs varian de potencia deacuerdo al pais del usuario, Por ejemplo en Venezuela la potencia es muy baja para usar una antena de 60 cm, yo uso una de 1.2 mts de altura y ninguna actualizacion se me a congelado desde hace años. Hay paises que llega mas fuerte la señal y no necesitan otra antena. Otro dato, yo uso un Sonicview SV-360 y se ve genial, hay frecuencias de transpoders que lanzaron al olvido con el tema de nuevas y son validas todavia, yo veo actualmente mas de 190 canales. no pierdan la fe y sigamos disfrutando… saludos cordiales.

    Reply
  19. 19

    luchinsat

    que dongle esta actualizado 61w para deco con 1 entrada lnb

    Reply
    1. 19.1

      Elrasa

      por el momento ninguno

      Reply
  20. 20

    Tony

    Hola amigo el rasa utilise la transformacion de ibox a ts27 pero solo funciono 1 dia ahora estoy regresando al parche de dongle ibox original para seguri con el frizeo pero vamos aver que sucede te informo.

    Reply
  21. 21

    miguel

    una consulta.. actualice mi dongle original ibox de un led rojo y cuando lo conecto a la corriente parpadea, pero cuando le conecto el cable del hispasat deja de parpadear y estan encriptados todos los canales.. alguien me puede ayudar.. o sera q la antena del hispasat no esta tomando la señal correcta..
    por favor si puedes responder seria ideal.. llego varios dias sin señal.. por favor

    Reply
    1. 21.1

      miguel

      por favor alguien que conteste y que pueda ayudarmee.

      Reply
    2. 21.2

      criss30

      tengo el mismo problema que tu mi dongle es de serie l

      Reply
    3. 21.3

      andres

      me uno tengo el mismito problema solo que la señal de mis antenas esta 90 72 osea bien… que puede ser ayuda… sera que esta bloqueado mi ibox por una mala actualizacion, aunque le hice recovery y nada… pero escuche que hay unos que si le haces recovery se bloquea el chip… ayuda

      Reply
  22. 22

    Manolin

    Hola Miguel, Mi I-Box se queda pegado el led rojo pero me deja ver TV, recuerda que debes borrar la data de tu Ibox, luego montas el archivo “Dump Ibox” y por ultimo le descargas la actualizacion del 4 de Noviembre. De no funcionar, deberias tomar en consideracion la re-alineacion de la antena o ajuste del LNB que conectas al IBOX. Espero que te funcione. Saludos a el Rasa y al grupo.

    Reply
    1. 22.1

      orlando benitez

      buenos días miguel lo mismo me pasa con mi ibox serie s y az america 812 cundo conecto todo no enciende la luz y conecto el dongle solo a la corriente y enciende la luz y cuando por fin parpadea no descripta tumba la señal del amazonas y dice sin señal desconecto la corriente del dongle y llega de nuevo la señal al amazonas en fin no he visto nada de tv ayuda por favor y amigo rasa sugerencia

      Reply
      1. 22.1.1

        andres

        tengo el mismo caso las 2 antenas estan a full en la señal pero no desencripta y no de horita con este apagon sino ya desde hace 3 semanas que tengo mi problema… se que es un problema con mi ibox pero no se cual con nionguna trasformacion ni actualizacion me funcionaba ayuda!!!!

        Reply
  23. 23

    magaly

    buena tu actualizacion rasa tiene poco friceo pero el led rojo de mi dongle ibox se queda prendido no parpadea eso es normal se te agradece por tu aporte sigue adelante

    Reply
  24. 24

    fercho

    Rasa el parche de proone ya no sirve en mi ibox, confirmame si soy solo yo, jaja, un abrazo.

    Reply
  25. 25

    Oscar

    Don Rasa solo felicitarlo por su labor desinteresada gente como ud. falta en toda sudamerica reciba un caluroso saludo de Iquique Chile, ójala la tv. sea gratis para todos y deje de ser un negocio,

    Reply
    1. 25.1

      Elrasa

      Oscar gracias por el comentarios agradecido a ustedes siempre hermanos queridos…

      Reply
  26. 26

    wilmer tubetano

    gracias por este aporte buenísimo anoche se mefue la señal y hoy actualice y ya tengo señal gracias de ecuador

    Reply
  27. 27

    Oscar

    Rasita coloque la actualización y funciona de mil maravillas nada más reiterarle todos los elogios para Ud es de esperar que se mantenga esta actualización saludos

    Reply
  28. 28

    nano

    funciono hasta el domingo ayer fui a prender el deco y ya no tenia flores alguien que confirme ?

    Reply
    1. 28.1

      Elrasa

      sip estamso a la espera de actualizacion estamso mal no… hahaha

      Reply
  29. 30

    Sebastian

    Esta actualización se cayo hoy 12 de noviembre hasta ayer 11 funcionaba pero se friziaba bastante.

    Siempre he actualizado de aca mi I-Box serie S. De 1 led Rojo

    Reply
    1. 30.1

      Elrasa

      gracias hermano, y si se cayo esperar flores ahora con actualizaciomn nueva que ravia..

      Reply
  30. 31

    acxel

    Amigo rasa el deco azbox evo xl sigue trabajando con la actualizacion de julio 2011 o toca cambiarla por otra para que se vea con el dongle.?

    Reply
    1. 31.1

      Elrasa

      sigue trabajando con la misma papa querido…

      Reply
  31. 32

    Kaseca

    Gracias, exelente actualizacion, funcionando sin problemas, han vuelto las flores…

    Reply
  32. 33

    Inon

    Para los que transformamos a lsbox3100 que debemos hacer por que el mio se cayo el 11 de noviembre y actualizacion para este no la encuentro saludos

    Reply
  33. 34

    Jesus

    Amigo RASA, soy de Peru, hace dos dias se fue mi señal cuento con un Azamerica s812 y un Ibox de dos luces rojo y verde, y no encuentro ninguna actualizacion para el dongle en cuestion, que sugerencia me podrias dar, mil gracias de antemano saludos.

    Reply
    1. 34.1

      Elrasa

      puse un post reciente sobre eso hermano querido…

      Reply
    2. 34.2

      Elrasa

      puse un post reciente sobre eso hermano querido…

      Reply
  34. 35

    edgard

    Hola! amigo ELRASA, te saludo desde perú y muchas felicitaciones por los aportes desinteresadamente. le consulto: tengo un ibox 2 led (rojo y verde)nosé si ya salió alguna actualizacion para esta fecha 13 NOV 2013. agradezco por anticipado

    Reply
    1. 35.1

      Elrasa

      puse un post relativo a eso recien hermano querido, y bueno esperemos que ya salgan actualizaciones ok…

      Reply
  35. 36

    Miguel

    amigos, tengo entendido que el ibox que está funcionando como debiera es el ibox azplus de un led, ya que su servidor apareció recientemente el 4 de noviembre. En el caso de los otros equipos como el ibox koreano, ibox v, ls3100, nusky 9, novi 930a están caidos hace ya dos días, cosa que no había ocurrido antes con este servidor.¿será posible una nueva actualización para estos equipos, o habrá que esperar?

    Gracias.

    Reply
  36. 37

    marcelo

    bro no puedo descargar la actualizcion para el dongle ibox original un led rojo al descargar me aparece error
    ayúdame por favor y muchas gracias por compartir

    Reply
    1. 37.1
  37. 38

    Felipe

    Estimado no puedo hacer la descarga me sale un error
    por favor Subir a otro servidor

    Reply
    1. 38.1
  38. 39

    cristiam

    no se puede descargar desde donde la cobijastes

    Reply
    1. 39.1

      Elrasa

      arreglado ya se puede descargar

      Reply
  39. 40

    aleza

    Soy el unico que el link no le anda, me dice que el link a sido updated y no deja bajarle.

    Reply
  40. 41

    luis Castellanos

    Buenas noches ELRASA, descargue la actualización que me diste pero al parecer tiene un virus que impide descargarla totalmente no tendras otra libre de virus, es para un ibox dongle chino original, de antemano muchas gracias,

    Reply
    1. 41.1

      Elrasa

      cambiando la direccion ahora

      Reply
  41. 42

    pipe

    no me sale el link/: ,ya no esta .

    Reply
  42. 43

    Jesus

    Amigo Rasa, antes que nada disculpa por no agradecer y felicitar tu empatia con todos los usuarios de TV satelital, gracias por compartir tus conocimientos, te cuento que hoy regreso la señal sin ningun problema al parecer no se que la hizo caer por dos dias, lei el post donde hablas de los dongles y decos sin señal, bueno estaremos al tanto a ver como funciona todo, nuevamente mil gracias por tu ayuda, saludos desde Peru. Bendiciones

    Reply
  43. 44

    Rafa

    amigo Rasa saludos desde ecuador no tengo señal en mi dongle ibox he hecho de todo y nada me podrias ayudar por favor

    Reply
    1. 44.1

      Elrasa

      pues esta funcional amigo mio, revisa por favor ya lo actualizaste o tal vez transformaste a otro dongle

      Reply
      1. 44.1.1

        Marcelo Delgadillo

        Si ha sucedido eso, como se soluciona? creo que me paso lo mismo…

        Reply
  44. 45

    Rafa

    ya lo deje de fabrica y lo actualice y nada amigo el foco rojo se queda estable , a un amigo le pasa lo mismo que mas podemos hacer

    Reply
  45. 46

    RobertoV

    Buenas tardes amigo, yo tengo un ibox que venia funcionando sin problemas desde enero q lo compre, no se mucho al respecto de eso de las transformaciones, pero el mio tiene dos leds, uno rojo y otro verde, y hace 2 dias que no agarra señal supongo, no se ve ningun canal, que solución tengo q usar?

    Reply
    1. 46.1

      Elrasa

      hoy deberiia estar funcionando me puede pasar su reporte por favor para ver qen que le transformamos amigo mio…

      Reply
  46. 47

    wilfredo

    Como esta amigo R.A.S.A. entro a blog por primera ves y me parece interesante, mi pregunta es si puedo actualizarlo en un Kspro K3 porque es el que tengo y la verdad es que no entiendo mucho de esto de las actualizaciones. Muchas felicidades por su blog.

    Reply
    1. 47.1

      Elrasa

      HOla hermano querido aun nosalio para tu equipo actualizacion pero si sale la publicaremos aqui en tu BLOG ok gracis por tu visita hermano mio

      Reply
  47. 48

    Marcelo Delgadillo

    Estimado RASA, lamentablemente actualicè mal el ibox levantando el firmware SR-100-5.07.00-TC-010(2).skf con el microbox II loader software sin poner bien las modificaciones y ahora no enciende…
    Tendrà alguna sugerencia para repàrar lo que he hecho?
    Muchas Gracias!
    Marcelo Delgadillo

    Reply
    1. 48.1

      Elrasa

      hay recovery para i-box lo busco ok…

      Reply
  48. 49

    daniel

    Hice todo como dice el tuto, pero al cargar el archivo SR-100-5.07.00-TC-010.skf, se queda en connecting y no avanza la instalación, Que puede ser? Es un ibox de una sola luz roja la cual está parpadeando mientras espera para conectarse

    Reply
  49. 50

    daniel

    solucionado, habia elegido mal el archivo

    Reply
  50. 51

    carlos

    Estimado, soy nuevo en esto…tengo un deco con un ibox y el problema es que se “encriptan” los canales cada 15 minutos, desconecto el power del ibox y vuelve nuevamente la señal normal…mi consulta es tendré que realizar la actualización para corregir este problema, o es normal que se vea así…. y si no es por problema del dongle, por que me puede estar sucediendo??

    muchas gracias por tu buena disposición

    Carlos-Chile

    Reply
    1. 51.1

      Elrasa

      pues hermano querido no deveria ser asi, revisa la intensidad de señal en hispasat puede ser el problema por ahi y si no es eso puedes cambiar mejor de dongle.

      Reply
  51. 52

    Carlos

    Hola rasa quiero agradecerte por este gran aporte para todos los que sabemos poco sobre este tema, te cuento que actualice mi ibox serie sxxxxx y me esta funcionando bien, mil gracias nuevamente y te invito a seguir con este excelente blog soy de Colombia muy bueno tener personas como tú en este universo.

    Reply
  52. 53

    Cristian Zeballos

    Hola bro, muy buena su pagina… soy nuevo en esto y después de leer varios de sus post me convencí e intente actualizar mi dongle. Por favor ayuda es un i-box serie s372071467141 made in china, El tema es que empece a realizar los pasos descritos realice el ERASE y llego al 100%, luego de eso intente inyectar el dump pero no me carga nada y quedo como muerto no me carga ni el erase nuevamente. le ruego me pueda ayudar, dado que probé conectando y desconectando el serial varias veces y nada, cambie la configuración del com1 a bits por segundo a 115200 y nada, probé con otros dump y nada… no se que mas hacer bro, le agradecería me aconseje. Saludos desde Chile

    Reply
    1. 53.1

      Elrasa

      hermano querido si decea le ayudo por teamviewer usted me da acceso a su computadora y yo le hago los pasos okas, mi whatsapp es +59176728277

      Reply
  53. 54

    Fresia

    Cuánto tiempo demora la etapa de “erase” porque lleva mucho tiempo y no avanza del 0%

    Reply
    1. 54.1

      Elrasa

      es aal momento amigo mio

      Reply
      1. 54.1.1

        Fresia

        ??? alguna ayuda?

        Reply
  54. 55

    Mayra

    Buenas noches por favor me gustaría saber si tengo que hacer alguna actualizacion, tengo un deco azbox el cual me le han colocado un ibox doble focus (chino) hace una semana no tengo señal.Al encender enciende los focos un roja y un verde luego de unos 10 segundo se apaga el verde. Lo cierto es que no tengo senal. Que tendría que hacer agradezco su ayuda.

    Reply
    1. 55.1

      Elrasa

      revise si tiene señal en hispasat eso puede ser..

      Reply
  55. 56

    Daniel

    Estimado, he probado con este y todos los que tienen que ver con la actualzacion .010 y al conectar el LNB se queda fijo. Le instalo el Dump original y cargo otras versiones antiguas(sin flores obviamente) y titila el led. Esta seguro que es para los Ibox serie S?
    Llevo varias horas batallando, pero todos los dump son iguales y las actualizaciones tb, asi que nose a que se deberá. Saludos!

    Reply
    1. 56.1

      Elrasa

      si e spara los ibox amigo querido

      Reply
  56. 57

    Diego Barahona

    amigo rasa tengo un dongle ibox original serie s y un deco azfoz s2s con la actualizacion de julio …. y mi problema es que cuando pongo la actualizacion para el dongle no funciona no me da flores :/.. habia leido que funcionaba para los serie s pero no funciona ayuda por favor …
    saludos y bendiciones hermano

    Reply
    1. 57.1

      BILLY

      hola parcero tengo un azbox evo xl actualizacon del 16 de julio o junio del 2011 y un ibox original con la actualizacion de noviembre pero no tengo señal con que actualizacon esta trabajando tu seco gracias

      Reply
      1. 57.1.1

        Elrasa

        ladel 16 de julio papa querido y esta bien hermano..

        Reply
  57. 58

    Max

    Muy buena la actualización Muchas gracias le sirvió a mi I-BOX con Azbox evo xl 🙂
    (Nota.- mi I-BOX no fue transformado)
    ESTADO: FUNCIONANDO

    Reply
  58. 59

    Olito lito

    Estimados la actualizacion sirve, primero lo pase a Micro y despues le cargue la actualizacion beta 5.07 y funcionando aunq con algo de congelamientos

    Reply
    1. 59.1

      Elrasa

      con elloader amigo mio del i-box

      Reply
  59. 60

    luis

    Estimado Rasa, gusto en saludarte nuevamente.

    Tiempo atras actualize mi ibox serie s original a pro one con los archivos e instrucciones que publicaste. Desde esa fecha funciono perfectamente, pero hace poco volvio a negro. ¿Los archivos que has posteado, sirven para mi ibox o hay que hacer algo nuevo, esperar otra actualizacion o simplemente comprar uno nuevo????

    Desde mi CHILE lindo, Un abrazo

    Reply
    1. 60.1

      Elrasa

      hermano mio, puedes volverlo a i-box otra vez en la web nuestra encuentra como hacer los pasos, y con ello cargas la ultima actualizacion de i-box y volveras con las flores gracias por estar en el blog amigo mio.

      Reply
  60. 61

    acxel

    Amigo rasa esta actualizacion de noviembre sirve para los dongle que el serial empieza por la letra Z

    Reply
  61. 62

    Mauricio

    Muy buena actualización, funciona perfecto, casi sin frizeos, recomendable 100%.

    Reply
  62. 63

    antonio

    amigo Rasa esta actualizacion frizea mucho .. alguna actualizacion que no moleste

    Reply
    1. 63.1

      Elrasa

      mmm que yo sepa esta trabajando bien, no tiene mucho freez lo revisare okas

      Reply
  63. 64

    caruz

    amigo le cuento que hoy 26 de noviembre amaneci con mi ibox chino 1 led sin señal, alguna sujerencia? se lo agredecere mucho;muchas gracias por darnos informaciones utiles por nuestros aparatos.
    un gran saludo desde chile

    Reply
    1. 64.1

      Elrasa

      estan intermitentes amigo unos dias si y otro se va la señal, bueno a ver que solucion nos dan ok..

      Reply
  64. 65

    CAM

    Bueno amigo rasa tengo un problema q no quiere borrarse, se queda en o%. O con q archivo tengo que actualizar. Ayuda por favor…

    Reply
    1. 65.1

      Elrasa

      lo estas haciendo con el loader, si lo estas haciendo correctamente es posible que se haya dañano el max 232 checa eso por favor..

      Reply
      1. 65.1.1

        Marcelo D

        Cual es el max 232? como se chequea si esta roto? Gracias!

        Reply
        1. 65.1.1.1

          Elrasa

          que este roto no creo tan soloq ue dejo de funcionar, puedes comprobarlo cuando no tienes conexion con la pc, o sea quieres cargar algo y no encuentra tu dongle es cuando el max232 esta malogrado..

          Reply
  65. 66

    BLADY

    ESTA BUEN NO FRISA MUCHO , PARA MI ESTA EXCELENTE GRACIAS POR TODO RAZA

    Reply
  66. 67

    Diego Barahona

    amigo el rasa disculpa la ignorancia pero lei que la serie s acepta esa actualizacion, mi duda es que al bajar el archivo ibox: 5.07 -04.11.2013 sigo todos los pasos y no me da flores … al principio al momento de hacer el erase me eqivoque en los parametros pero lo hice de nuevo todo normal habra sido ese el problema o tengo q hacer algo con ese archivo loader q suviste iwal ?
    por favor ahce mucho rato estoi en negro y es para mi suegro agradeceria muchoo la ayuda .saludos

    Reply
  67. 68

    ERICK

    amigo raza otra vez consultando a la fecha 28 nov. esta ON esta actualizacion? gracias, saludos de peru.

    Reply
  68. 69

    Ar

    sigue funcionando esta actualizacion?

    Reply
  69. 70

    Marcelo D

    Estimado R.A.S.A Le escribo por que he actualizado el Ibox chino original Y NO ME ANDUVO. cuando quiero volverlo a actualizar y lo cuando lo conecto al microbox por USR converter, no se conecta. Titila la luz roja, detecta bien el puerto, pero no corre la linea de avance, queda siempore en cero.
    Tendrá alguna solucion via soft para resetear el chip? Ni siquiera se cual es el modelo de chip original, donde lo púedo ver en el dongle?.

    Reply
    1. 70.1

      Elrasa

      hermano querido cambia el max rs232 ese chip debe estar mal por eso no hace la conexion amigo mio…

      Reply
  70. 71

    Luis

    R.A.S.A una pregunta… tengo un ibox de un solo led rojo lo actualizo con la 5.07 y actualiza todo normal pero cuando lo conecto al deco no sale nada siguen los canales negros y el led queda rojo sin parpadear… hay alguna solucion o alguna otra actualizacion para este problema??

    Reply
  71. 72

    guillermo Rodrigeuz

    amigo raza tengo un ibox made in china con un serial que empieza por ZJBOX10K2012XXXXX y abierto en su placa dice SR-100 VER r1.3 20120404, de un solo led rojo, que actualizacion o cambio me recomiendas para este dongle, gracias men

    Reply
    1. 72.1

      Elrasa

      ahora subo esa transformacion okas..

      Reply

Leave a Reply

Su dirección de correo no se hará público. Los campos requeridos están marcados *

Responde La Pregunta * Time limit is exhausted. Please reload CAPTCHA.

2016 Powered By DEXTER, www.elrasa.com THE RASA TEAM

Copy Protected by Chetan's WP-Copyprotect.